Back to overview
Resolved
Occasional inaccessibility - essential technical maintenance
Oct 24, 2022 at 10:50pm UTC
Resolved
Oct 25, 2022 at 1:58am UTC
Service remain stable and this incident has been resolved.
Affected services
Updated
Oct 25, 2022 at 1:36am UTC
We have identified the issue behind the technical maintenance and implemented a fix. We are monitoring the services.
Affected services
Created
Oct 24, 2022 at 10:50pm UTC
Due to essential technical maintenance to our systems, the Drivers Hub and API may be inaccessible with occasional 500 errors.
Affected services