Back to overview
Degraded

Intermittent issues with Drivers Hub

Oct 25 at 12:45pm BST

Resolved
Oct 25 at 01:22pm BST

After monitoring the incident, we believe the fix has been successful and thus the issue has been resolved.

Updated
Oct 25 at 01:04pm BST

A fix has been implemented. Monitoring services to see if the issue has been resolved.

Updated
Oct 25 at 01:01pm BST

The potential fix did not work as intended. Looking into further solutions.

Updated
Oct 25 at 12:54pm BST

We have identified the cause of the issue and have implemented a potential fix. We will monitor services to ensure the issue has been resolved.

Created
Oct 25 at 12:45pm BST

The Drivers Hub is currently experiencing intermittent issues where some requests do not work as intended. We believe this is as a result of the changes last night and will look to implement a fix.