Back to overview
Degraded
Drivers Hub not stable at the moment.
Dec 01 at 09:32pm GMT
Resolved
Dec 01 at 11:37pm GMT
Everything should be stable again.
Affected services
Created
Dec 01 at 09:32pm GMT
We are aware of the Drivers Hub being unstable right now. We are looking to resolve this as soon as we can. In the mean time, you may see performance issues and outages.
Affected services